通达信bb布林公式,麻烦老师能不能将通达信系统里布林极限指标(BB)0轴下金叉时改成选股公式,谢谢老师

内容导航:
  • 麻烦老师能不能将通达信系统里布林极限指标(BB)0轴下金叉时改成选股公式,谢谢老师
  • 《麻烦老师能不能将通达信系统里布林极限指标(BB)在0轴下金叉时做个选股公式》看不到最后结果???
  • 麻烦老师能不能将通达信系统里布林极限指标(BB)在0轴下金叉时做个选股公式,谢谢老师
  • 付费求助,通达信软件中的布林线公式,具体是怎样的?
  • 通达信交易软件布林带指标(BOLL)设置问题
  • 如何在通达信软件的主图上同时显示均线系统和布林线指标。
  • Q1:麻烦老师能不能将通达信系统里布林极限指标(BB)0轴下金叉时改成选股公式,谢谢老师

    N:=20;
    MID:=MA(C,N);
    VART1:=POW((C-MID),2);
    VART2:=MA(VART1,N);
    VART3:=SQRT(VART2);
    UPPER:=MID+2*VART3;
    LOWER:=MID-2*VART3;
    BOLL:=REF(MID,1);
    UB:=REF(UPPER,1);
    LB:=REF(LOWER,1);
    LOWER1:=MID-VART3;
    LB1:=REF(LOWER1,1);
    BB:=(C-LB1)/(UB-LB)*100;
    MA6:=MA(BB,6);
    0;
    XG:CROSS(BB,0);

    Q2:《麻烦老师能不能将通达信系统里布林极限指标(BB)在0轴下金叉时做个选股公式》看不到最后结果???

    XG:CROSS(BB.BB,BB.MA) AND BB.BB<=0;

    Q3:麻烦老师能不能将通达信系统里布林极限指标(BB)在0轴下金叉时做个选股公式,谢谢老师

    N:=20;
    MID:=MA(C,N);
    VART1:=POW((C-MID),2);
    VART2:=MA(VART1,N);
    VART3:=SQRT(VART2);
    UPPER:=MID+2*VART3;
    LOWER:=MID-2*VART3;
    BOLL:=REF(MID,1);
    UB:=REF(UPPER,1);
    LB:=REF(LOWER,1);
    LOWER1:=MID-VART3;
    LB1:=REF(LOWER1,1);
    BB:=(C-LB1)/(UB-LB)*100;
    MA6:=MA(BB,6);
    0;
    XG:CROSS(BB,0);

    Q4:付费求助,通达信软件中的布林线公式,具体是怎样的?

    布林线:参数

    公式:

    BOLL:MA(CLOSE,N);

    UB:BOLL+2*STD(CLOSE,N);

    LB:BOLL-2*STD(CLOSE,N);


    或者是这个:参数:

    公式:

    CV:=CLOSE;

    BBIBOLL:(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

    UPR:BBIBOLL+M*STD(BBIBOLL,N);

    DWN:BBIBOLL-M*STD(BBIBOLL,N);



    关于STD标准差:

    对于股票,理解由于是无限总体中取的有限样本,应该使用样本方差而不是总体方差,这样的话大智慧和飞狐中的布林线上下轨比较科学,通达信的会误差几十个点,同花顺就更不用说了。从前面我们可以看出,实际上总体方差=样本方差* a,其中a为[n/(n-1)]的平方根。一般布林线默认值n为20,因此a=1.026。
    因此通达信的使用者如果想用更科学的样本方差代替总体方差,应修改布林线公式,在STD函数前加一个系数1.026。如此校正后,通达信的布林线上下轨与大智慧、飞狐的都基本相同。

    Q5:通达信交易软件布林带指标(BOLL)设置问题

    看图设置,有问题可以HI我

    Q6:如何在通达信软件的主图上同时显示均线系统和布林线指标。

    把两套指标进行叠加 就可以了 或者重新把两个源码放在一起使用也可以的

    上一篇:上一篇:000837千股千评
    下一篇:下一篇:k线图画线技巧
    • 评论列表

    发表评论: