cci底背离指标公式

有没有CCI底背离选股指标

LAST(MA(C,5)<MA(C,10),5,0) AND CCI>REF(CCI,1) AND CROSS(CCI,-100);

求大智慧 CCI底背离选股公式,谢谢!

{大智慧测试通过--CCI底背离选股}
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI<-100 AND C<REF(C,1) AND CCI>REF(CCI,1);

CCI背离的选股公式

count(CCI.CCI>REF(CCI.CCI,1) ,3)=3 AND count(c<ref(c,1),3)=3;

CCI背离指标公式

N:=( 2 ,120, 14);N1:=( 2, 250 ,36);G:=( 1, 60, 15);Z:=( 1, 100, 5);
变动速率:MA(100*(CLOSE-REF(CLOSE,12))/REF(CLOSE,12),6)*Z;
DD1:=REF(变动速率,1);P:=(HIGH+LOW+CLOSE)/3;
CCI1:(P-MA(P,N))*1000/(G*AVEDEV(P,N)),COLORCYAN;
CCI2:=(P-MA(P,N1))*1000/(G*AVEDEV(P,N1));
B1:=BARSLAST(CCI1=LLV(CCI1,60));
DD:=C<REF(C,B1) AND CCI1>REF(CCI1,B1);
EE:=C<REF(C,B1) AND CCI2>REF(CCI2,B1);
底背离:IF(DD,-100,0),LINETHICK2,COLORRED;
顶背离:IF(EE,100,0),LINETHICK2,COLORGREEN;
机会难得:IF(CROSS(CCI1,CCI2)
AND REF(CCI1,1)=LLV(CCI1,60),100,0),LINETHICK2,COLORYELLOW;
机会谁得:IF(CROSS(CCI2,CCI1)
AND REF(CCI1,1)=HHV(CCI1,60),100,0),LINETHICK2,COLORWHITE;
{个人看法,仅供参考。}

求通达信日线MACD底背离选股公式

A1:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1));
MACD底背:REF(C,A1+1)>C AND REF(MACD.DIF,A1+1)<MACD.DIF AND CROSS(MACD.DIF,MACD.DEA);

(以前次金叉股价与现在金叉股价相比)

通达信周线macd底背离盘中预警选股公式

你还在我十年前水平上